Mysterious Ad Banner

The forum for PREEMIES to feel special, give feedback, talk about PREMIUM, and generally feel snootier than the freeloaders. Only PREMIUM subscribers may post, but all may read.

Mysterious Ad Banner

Postby Tim Tylor on Tue Mar 18, 2003 3:35 pm

I'm subscribing to Premium but today I've kept coming across a banner advert - just a grey background with a line or two of text and one or two text links. The thing advertised varies - it's been bookshops including Amazon; invitations to donate my car to charity; once a newsletter to tell me who the Antichrist is. It's too plain to be an actual nuisance, and it's good for the odd giggle. :) All the same, I understand it's not supposed to be there. I tried logging in to Premium again in case I wasn't in properly; no change. PS: It seems to be on all the Keenspot/space webcomic sites now, but not on the forums or the Keenspot home page.
User avatar
Tim Tylor
Keenspot Despot
 
Posts: 1119
Joined: Sat May 12, 2001 11:00 pm
Location: St Austell, United Kingdom

Postby Alan Foreman on Tue Mar 18, 2003 7:48 pm

I can only see my fluffy cloud banner still. Sorry.
"Any sufficiently long-lived webcomic eventually starts giving its characters storylines and plots, slowly weeding out the jokes in favour of "character building", which basically means three panels of intentionally unfunny shit" - Encyclopedia Dramatica

-Al

Image Image Image Image
User avatar
Alan Foreman
Keenspot Despot
 
Posts: 2385
Joined: Mon Mar 13, 2000 12:00 am
Location: Uranus

Postby Tim Tylor on Tue Mar 18, 2003 11:44 pm

I'm still getting it. This is the URL of the one from the Newshounds site:

http://pagead.googlesyndication.com/sea ... ounds.com/

I'm even getting this with the Premium-only comic "Manifestations". I've just seen a lottery advert at the bottom of a couple of pages too, so I think I must have just lost the "no-ad" service. I've tried removing my cookies and going through the reactivation page again; no difference.
User avatar
Tim Tylor
Keenspot Despot
 
Posts: 1119
Joined: Sat May 12, 2001 11:00 pm
Location: St Austell, United Kingdom

Postby Aramchek on Wed Mar 19, 2003 1:27 am

While I don't know if it is the cause in your case, an amazingly common problem (for Windows users) is various forms of spyware, many of which will actually add advertising to webpages that you view (obviously without any of the money going to whoever runs the website). A good cure called adaware is available at Lavasofts webpage

An even better cure is to not use Windows or IE :-)

/Aramchek (too tired to descibe it more in depth)
"I have opinions of my own - strong opinions - but I don't always agree with them" - George Bush
User avatar
Aramchek
Keenspot Despot
 
Posts: 1069
Joined: Sun Mar 17, 2002 4:00 pm
Location: Area 52

Postby Tim Tylor on Wed Mar 19, 2003 2:09 pm

That's good advice. Thanks. :D

Don't know if I can install Lavasoft, since I'm still on Windows 95. I'm trying another program, which won't run until I've sorted out one or two other technical issues. But I've been seeing the wobbly "Ads Driving You Crazy?" ad for Premium among the other junk, so I think I'm probably just seeing the ordinary Keenspot ads.
User avatar
Tim Tylor
Keenspot Despot
 
Posts: 1119
Joined: Sat May 12, 2001 11:00 pm
Location: St Austell, United Kingdom

Postby Tim Tylor on Thu Mar 20, 2003 2:17 am

They've gone now. My thanks to the tech folks. :D
User avatar
Tim Tylor
Keenspot Despot
 
Posts: 1119
Joined: Sat May 12, 2001 11:00 pm
Location: St Austell, United Kingdom

 

Return to Keenspot PREMIUM

Who is online

Users browsing this forum: No registered users and 2 guests

cron