"Unresponsive script" error in the forum?

Elves in their natural habitat... the message board!

Moderator: carsonfire

"Unresponsive script" error in the forum?

Postby carsonfire on Thu Sep 24, 2009 10:09 am

I asked about this on our member forum and never heard anything back. Currently I get an annoying script error box on almost every page of the forum. Am I the only one experiencing this?

It makes the forum experience so frustrating I want to punch something, even though I am normally as tame as a bunny rabbit. I didn't get DSL just so I can sit and stare at the forum stumbling along like this. :p
Cars, as always
User avatar
carsonfire
Keenspot Mac Daddy
 
Posts: 7772
Joined: Thu Mar 09, 2000 12:00 am
Location: Small town, Texas

Re: "Unresponsive script" error in the forum?

Postby TheChaos0 on Tue Sep 29, 2009 7:56 am

Mmm, I tested it out with Firefox and latest IE. Didn't get any errors, although I know what you talking about. I remember getting these at some point, although not necessary on this forum.

Maybe you got an old browser or something? :) Sorry can't be much of a help.
TheChaos0
Junior Keenspotter
 
Posts: 8
Joined: Mon Sep 21, 2009 5:10 am

Re: "Unresponsive script" error in the forum?

Postby carsonfire on Tue Sep 29, 2009 8:45 am

TheChaos0 wrote:Mmm, I tested it out with Firefox and latest IE. Didn't get any errors, although I know what you talking about. I remember getting these at some point, although not necessary on this forum.

Maybe you got an old browser or something? :) Sorry can't be much of a help.


No, that's an idea. I'm currently using Firefox 2. I should browse the forum for a while with Opera and see if I get it.
Cars, as always
User avatar
carsonfire
Keenspot Mac Daddy
 
Posts: 7772
Joined: Thu Mar 09, 2000 12:00 am
Location: Small town, Texas

Re: "Unresponsive script" error in the forum?

Postby TheChaos0 on Mon Oct 05, 2009 4:14 pm

Firefox 3.5 is pretty awesome too, not to mention a lot faster than previous FFs.
TheChaos0
Junior Keenspotter
 
Posts: 8
Joined: Mon Sep 21, 2009 5:10 am

Re: "Unresponsive script" error in the forum?

Postby carsonfire on Mon Oct 05, 2009 8:38 pm

Yeah, I was looking forward to Firefox 3, but it turns out it doesn't support my operating system. To their credit, even after launching Firefox 3, they continue updating and fixing 2 for a while -- so it's real stable for those of us marooned on it.

But the error does seem to by Firefox 2-specific. I don't get the errors at all in Opera, but I forget to use it. :P
Cars, as always
User avatar
carsonfire
Keenspot Mac Daddy
 
Posts: 7772
Joined: Thu Mar 09, 2000 12:00 am
Location: Small town, Texas

Re: "Unresponsive script" error in the forum?

Postby TheChaos0 on Sat Oct 17, 2009 12:07 pm

carsonfire wrote:Yeah, I was looking forward to Firefox 3, but it turns out it doesn't support my operating system. To their credit, even after launching Firefox 3, they continue updating and fixing 2 for a while -- so it's real stable for those of us marooned on it.

But the error does seem to by Firefox 2-specific. I don't get the errors at all in Opera, but I forget to use it. :P


What OS ARE you using? :D
TheChaos0
Junior Keenspotter
 
Posts: 8
Joined: Mon Sep 21, 2009 5:10 am

Re: "Unresponsive script" error in the forum?

Postby carsonfire on Sat Oct 17, 2009 6:43 pm

Windows 98me.
Cars, as always
User avatar
carsonfire
Keenspot Mac Daddy
 
Posts: 7772
Joined: Thu Mar 09, 2000 12:00 am
Location: Small town, Texas

Re: "Unresponsive script" error in the forum?

Postby TheChaos0 on Sat Oct 24, 2009 4:27 am

carsonfire wrote:Windows 98me.


:shifty: No wonder tehehe. That's pretty old. But as long as it works who cares. :) (and produces those wonderful comics of yours)

By the way really like the new site and how you connected the old work with the new. :) I really got to sort my bookmarks out. I really got stuff all over the place. :)
TheChaos0
Junior Keenspotter
 
Posts: 8
Joined: Mon Sep 21, 2009 5:10 am

Re: "Unresponsive script" error in the forum?

Postby carsonfire on Sat Nov 14, 2009 8:28 pm

Ugh, in Firefox 2 it almost seems like it's getting *worse*. With or without Adblocker turned on!

Now, on top of that, if I come here with Opera, the browser FREEZES AND CRASHES! :D

BTW, there's a little lull in updating for a very good reason. It should all be revealed by Monday.
Cars, as always
User avatar
carsonfire
Keenspot Mac Daddy
 
Posts: 7772
Joined: Thu Mar 09, 2000 12:00 am
Location: Small town, Texas

Re: "Unresponsive script" error in the forum?

Postby TheChaos0 on Mon Nov 16, 2009 2:24 pm

carsonfire wrote:Ugh, in Firefox 2 it almost seems like it's getting *worse*. With or without Adblocker turned on!

Now, on top of that, if I come here with Opera, the browser FREEZES AND CRASHES! :D

BTW, there's a little lull in updating for a very good reason. It should all be revealed by Monday.


OOOoooo, the suspense is killing me. :lol:

Too bad it's Monday already!

So many forum to read so little time!!
TheChaos0
Junior Keenspotter
 
Posts: 8
Joined: Mon Sep 21, 2009 5:10 am

 

Return to Elf Life

Who is online

Users browsing this forum: No registered users and 1 guest