Tagboard Broken?

The amazing adventures of an ordinary girl. And her friend.

Moderator: MichaelMF

Tagboard Broken?

Postby FrustratedPilot on Mon Aug 01, 2005 8:22 pm

I just tried posting a test message on the Tagboard, because I couldn't see any messages. The board wouldn't come up and I got an error message in the window.
User avatar
FrustratedPilot
Grand Poobah Keenspotter
 
Posts: 581
Joined: Sat Aug 11, 2001 11:00 pm
Location: Jefferson City, TN, USA

Postby Tangent on Mon Aug 01, 2005 9:34 pm

It's been going up and down more than a yoyo of late.

By the way... Michael? The strips haven't been sucking. It is summer biting us in the behind.

*wry grin* Well, in your case at least. In my case it's because my Keenspace account went FUBAR and there's nary a chance of it coming back anytime soon, or so it seems. So I've been moving files to a new server and stuff. Hopefully I'll be able to recoop my losses and regain the readers I had.

Well, that and posting in my LiveJournal for the reviews. Heh... first time I've actually posted in that thing. Mostly I use it so that the Looniewolf username wasn't anonymous all the time.

Take care! And you're doing fine :) Especially with the recent updates; Dot's abduction was quite the surprise. :)
Robert A. Howard

Image

Save Clan of the Cats! This fantastic web-comic needs your help to stay alive! Even "just" reading the comic helps. Go to the web-site to learn more. :)
User avatar
Tangent
Keenspot Juggernaut
 
Posts: 8178
Joined: Thu Oct 19, 2000 11:00 pm
Location: New Hampshire, United States

Postby MichaelMF on Thu Aug 04, 2005 6:14 am

Thanks Tangent!

Tag-board.com seems to have been having problems during the lastw eek. Seems fine now.

Michael.
Alice!
Surrender to the Imagination
User avatar
MichaelMF
Grand Poobah Keenspotter
 
Posts: 426
Joined: Thu Mar 09, 2000 12:00 am

 

Return to Alice!

Who is online

Users browsing this forum: No registered users and 1 guest