Page 1 of 1

Old comics using outdated Flash Player

PostPosted: Thu Aug 20, 2015 5:21 am
by AndersW
http://www.poisonedminds.com/d/20060412.html and http://www.poisonedminds.com/d/20060413.html say that I should get Flash Player 8. We are up to Flash player 18.

I tried sending him an email, but clicking the email link on the front page doesn't do anything. How would I go about getting his attention to ask him to fix this?

Re: Old comics using outdated Flash Player

PostPosted: Mon Sep 07, 2015 5:24 pm
by MythicFox
Are you viewing the page in Chrome? Chrome has disabled certain Flash plugins. That may be the issue.